这个系统是php5.2的环境吧,不就可以截断?