2018年9月27日,阿里云云盾应急响应中心监测到某国外安全研究团队披露了一个Linux内核提权高危漏洞(CVE-2018-14634),漏洞被命名为:Mutagen Astronomy。

 

漏洞描述
在Linux kernel的create_elf_tables()函数中,存在缓冲区溢出漏洞,普通用户可利用漏洞提升至管理员(root)权限执行恶意代码。

 

漏洞评级
CVE-2018-14634:高危

 

影响范围
1、32位系统暂不受漏洞影响

2、内存小于32G的机器暂不受影响
3、内存不小于32G的64位红帽系列发行版OS和CentOS的机器受漏洞影响

 

安全建议

方案一:
使用红帽官方发布的安全补丁:https://access.redhat.com/security/cve/cve-2018-14634

 

方案二:
安骑士/态势感知企业版用户可使用"一键修复"功能升级补丁,详情参考漏洞修复最佳实践

 

 

我们会关注后续进展,请随时关注官方公告。
如有任何问题,可随时通过工单或服务电话95187联系反馈。

 

阿里云云盾应急响应中心
2018.09.27

欢迎关注阿里云应急响应公众号

点击收藏 | 0 关注 | 0
  • 动动手指,沙发就是你的了!
登录 后跟帖