2018年3月30日,阿里云云盾应急响应中心监测到微软官方发布Windows7 x64 和 Windows Server 2008 R2安全补丁(CVE-2018-1038),解决用户在1月-3月期间因安装微软安全补丁而导致系统存在高危内核提权漏洞的问题。

阿里云云平台自身不受此漏洞影响,阿里云云盾应急响应中心建议您尽快开展自查工作并根据厂商更新情况及时更新补丁,以避免攻击者利用该漏洞发动提权攻击。

 

受影响范围:
Windows7 x64 
Windows Server 2008 R2 x64


解决方案:
关注并根据业务情况及时更新补丁,以提高服务器安全性。

 

方案一:

1.建议用户打开Windows Update功能,然后点击“检查更新”按钮,根据业务情况下载安装相关安全补丁; 
2.安装完毕后重启服务器,检查系统运行情况。 

 

方案二:
1.直接下载补丁,补丁链接:http://www.catalog.update.microsoft.com/Search.aspx?q=KB4100480,根据系统版本,如Windows Server 2008 R2 ,请选择 "2018-适用于 Windows Server 2008 R2 的 03 安全更新,适合基于 x64 的系统 (KB4100480)" 进行安装;

2.安装完毕后重启服务器,检查系统运行情况。

 

注意:在更新安装升级前,建议做好测试工作,并务必做好数据备份和快照,防止出现意外。


我们会关注后续进展,请随时关注官方公告。

如有任何问题,可随时通过工单或服务电话95187联系反馈。


阿里云云盾应急响应中心
2018.03.30

欢迎关注阿里云应急响应公众号

点击收藏 | 0 关注 | 0
  • 动动手指,沙发就是你的了!
登录 后跟帖